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INTRODUCTION

This quick start is addressed to users of the NVIDIA® Control Panel software. This guide
focuses on getting you up and running with your NVIDIA software.

For technical details on the features and benefits of the NVIDIA Control Panel software
and details about supported products, drivers, and other software, refer to the NVIDIA
web page — www.nvidia.com.

This chapter discusses the following major topics:
» “About the NVIDIA Control Panel” on page 2
P “Getting Support and Information” on page 5
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Chapter 01 : Introduction

About the NVIDIA Control Panel

Welcome to the NVIDIA Control Panel, designed for Microsoft® Windows® XP,
Windows Vista, and Windows 7. You can use NVIDIA Control Panel to control your
NVIDIA hardware and access other NVIDIA software installed on your system.

Overview

In addition to setting up basic display configurations such as display resolution, refresh
rate, and multiple display use, you can:

» Tune your 3D settings with real-time preview to maximize performance or image
quality

» Customize how 3D applications work in your system

» Adjust your screen colors and contrast

» Set custom timings

» Control video image settings

» Change your HDTV format

» Control your notebook system power using PowerMizer

» Control special workstation features such as Frame Synchronization.

Feature Differences from the Classic Control Panel

The following are features that were available in the NVIDIA classic control panel, but
which are not available in the new NVIDIA Control Panel:

» Creating/Importing Color Profiles
» High Resolution Scalable Desktop
» Video Zoom

» Full-screen video mirroring

» Edge Blending

» nView Desktop Manager

nView Desktop Manager is available through the Windows control panel as a separate
applet (Windows XP only).

» MultiView Display Mode (for NVIDIA Quadro NVS graphics cards)

As of driver Release 173, MultiView is available from the Windows Display
Properties->Settings->Advanced tab for Windows XP only.
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Changes in Release 195

Workstation Pages

» ECC State
New page for GPUs that support ECC (error correction code). The page lets you
e Change the Error Correction Code (ECC) state for GPUs.
e View the GPU error count.
e View GPU memory details.

» Manage Quadro Plex Settings - now available under Windows Vista and Windows
7.

PhysX Indicator

Enabled through the 3D Settings menu bar item, the PhysX indicator appears when
running applications to let you verify the type of PhysX acceleration the game is using -
CPU or GPU - or whether PhysX acceleration is being used at all. This feature also
appears in later Release 190 drivers.

Supported Operating Systems

NVIDIA Release 195 Graphics drivers are available for the following Microsoft®
Windows® operating systems:

e Windows XP Media Center Edition 2005 Update Rollup 2
¢ Windows XP Media Center Edition 2005/2004
¢ Windows XP Professional

* Windows XP Home Edition

¢ Windows XP Professional x64 Edition

¢ Windows Server 2003 x64 Edition

e Windows Vista Home Basic

¢ Windows Vista Home Premium

e Windows Vista Business

e Windows Vista Enterprise Edition

¢ Windows Vista Ultimate

e Windows 7 32-bit and 64-bit Editions
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Supported NVIDIA Products

Refer to the release notes and NVIDIA driver download site for the list of products
supported by the driver version that you have installed on your computer.

Supported Languages

The NVIDIA Graphics Driver supports the following languages in the NVIDIA Control
Panel:

English (USA) German Portuguese (Euro/Iberian)
English (UK) Greek Russian

Arabic Hebrew Slovak

Chinese (Simplified) Hungarian Slovenian

Chinese (Traditional) Italian Spanish

Czech Japanese Spanish (Latin America)
Danish Korean Swedish

Dutch Norwegian Thai

Finnish Polish Turkish

French Portuguese (Brazil)

Other NVIDIA Software Applications

If installed, other NVIDIA software that you can access from the NVIDIA Control Panel
includes:

» NVIDIA System Tools-Performance group and System Update
» NVIDIA Stereoscopic 3D

» NVIDIA MediaShield™

» NVIDIA Network Access Manager

See the respective user documentation for information about these applications and
instructions on how to use them.
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Getting Support and Information

Online Help

» To open the online help, either :
e Press F1 on your keyboard, or

e Select Help from the NVIDIA Control Panel menu bar and then select NVIDIA
Control Panel Help.

» Help on various topics can be viewed using the Contents, Index, or Search tabs.

Also, when a setting onthe control panel is disabled (grayed out) and you place the
cursor on the setting, the User Assistance area indicates the reason it is disabled.

Technical Support

To access the NVIDIA Technical Support web page go the following web address:

http://www.nvidia.com/page/support.html

System Information

You can get detailed information about your system and the NVIDIA Control Panel
configuration as well as version and copyright information.

» To view copyright and version information about the NVIDIA Control Panel:
From the Help menu, select About NVIDIA Control Panel.
» To view detailed system information:

Open the System Information dialog box by either selecting System Information from
the Help menu, or by clicking the System Information link at the lower left corner
of the NVIDIA Control Panel.

Click any of the tabs in the System Information dialog box.
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UNDERSTANDING THE NVIDIA
CONTROL PANEL

This chapter describes the NVIDIA Control Panel in the following sections:
» “Opening and Closing the New NVIDIA Control Panel” on page 7
» “About the NVIDIA Control Panel Interface” on page 8
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Opening and Closing the New NVIDIA Control Panel

» You can open the NVIDIA Control Panel in several ways:

¢ Right-click the Windows desktop, then click NVIDIA Control Panel from the
context menu, or

For Windows XP

¢ From the Windows Start menu, select Control Panel, then in the Control Panel
window, double-click on the NVIDIA Control Panel icon.

%‘

MNYIDIA
Contral Panel

For Windows Vista/Windows 7

¢ From the Classic View of the Windows Control Panel, click the NVIDIA Control
Panel icon, or

%‘

MNYIDIA
Control Panel

e From the Control Panel Home view of the Windows Control Panel, click Additional
Options and then click NVIDIA Control Panel from the Additional Options

page.
» To close the NVIDIA Control Panel,

e From the File menu, select Exit, or

 C(lick the Close box in the upper right corner of the program window.

NVIDIA Control Panel Quick Start Guide Release 195v1.0 | 7



Chapter 02 : Understanding the NVIDIA Control Panel

About the NVIDIA Control Panel Interface

The NVIDIA Control Panel provides an easy-to-use interface for managing your system.

When you start the program for the first time, the NVIDIA Control Panel opens to the
first page listed in the navigation tree. On subsequent visits, the control panel reopens to
the last page visited. The NVIDIA Control Panel user interface consists of these main
areas, as shown in Figure 2.1 and Figure 2.2:

» Main Task Area

P Select a Task (Navigation tree)
» Menu bar

» Toolbar .

Tool Bar Menu Bar

& NvIDIA Control Panel
Eile Edit View Help

\;D ack \) Advanced Settings ~

Select a Task...

A Siirgg just Image Settings with Preview
Adjust image sektings with pre--‘we}-.t :
Manage 3D settings This page allows you o preview changes you make to the image and rendering settings. These will be your default settings for your
Monitor temperature levels hardware-accelerated 3D applications that ullize Direct3D or OpenGGL.
= Display
Maove CRT screen position
Change resolution Performance: Preview:

Adjust desktop color sebtings
Rotate display
Manage custom resolutions
Run multiple display wizard
Set up multiple: displays
= Video & Television
Adjust video color settings
Modify Full-screen video options
(= Workstation
View system topology
Synchronize displays
Adjust edge overlap

‘What do I look for?

gf-‘/‘;ilﬁﬂwagidﬂ:' () Let the 30 application decide

e s (OUse the advanced 30 image settings  Lake me there
but curved lines will O Use my preference emphasizing: Quality

appear jagged.

Moving towards the

Quality side will improve
the smoothress you
can see on curved lines.

Select a Task Pane Description:

; Typical usage scenarios:
D) System Information

|
Control Panel Main Task Area

Figure 2.1 NVIDIA Control Panel Home Page-Windows XP
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Tool Bar Menu Bar

‘ File Edit View Help
--e Back - @ | Advanced Settings +
Slecatade e

- 3D Settings
el aossD setings This page allows you to preview changes you make to the image and rendering seftings. These will be your default settings for your
E-Display hardy 3D applications that wtilize Direct3D or OpenGL.
(Change resolution
Adjust desktop color settings
Rotate display Performance: Preview:
Set up multiple displays 1 .

£)-Video & Television /
Adjust video color settings

Quality:

 Adjust Image Settings with Preview F

What do I look for?
'q Moving towards the (@) Let the 3D application decide

Performance side wil

increase frame rate, () Use the advanced 3D image settings ~ Take me there
but curved ines wil () Use my preference emphasizing: Quality
appear jagged.

Moving towards the Perfarmance Quality
Quality side will improve
the smoothness you

can see on curved ines,

Description:

) System Infogmation Typical usage scenarios:

Select a Task Pane Control Panel Main Task Area

Figure 2.2 NVIDIA Control Panel Home Page-Windows Vista

Using the Main Task Area

The main task area, in the right pane, displays the application task pages. This area of the
screen is where you will focus most of your attention as you use the NVIDIA Control
Panel to accomplish your goals. You can access specific pages using the navigation tree in
the Select a Task pane.

Using the Select a Task Pane

The navigation tree in the Se/ect a Task pane shows all the primary NVIDIA Control pages
that are installed on your system.
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Chapter 02 : Understanding the NVIDIA Control Panel

The pages are grouped according to the same categories that existed in the previous
version of the NVIDIA Control Panel.

Select a Task. ..

i=]- 30 Settings

Manitar kemperature levels

[=|- Display

Fun display aptirization wizard
Maove CRT screen position
Zhange resalutian

adjusk deskkop color sektings
Rotate display

Manage custom resalukions
Sek up mulkiple displays

[=)- Wideo & Telewvision

adjust viden calar setkings

Click to expand
or collapse the
group list.

=) WiaFRSESEon

Wigw svstem bopalagy
Synchronize displays
adjust edge overlap

Click to open the
corresponding page
in the main task area.

Figure 2.3 NVIDIA Control Panel Select a Task pane

Using the Tool Bar

The Toolbar provides quick back and forth navigation between pages, and also lets you
choose a view setting.

Using the Navigation Buttons

The back and forward buttons let you navigate sequentially among pages that you have

visited.

NVIDIA Control Panel Quick Start Guide
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Chapter 02 : Understanding the NVIDIA Control Panel

You can also navigate directly to a previously visited page by clicking the list arrow next
to the back button. The drop-down menu lists all the previously visited pages in the
queue. Click the page that you want.

NVIDIA Control Panel
File Edit W%iew Profiles Display Help

@ Back * _/l Standard Settings -~

Change resolution
Maowe CRT screen position
Adjust image sethings with preview

Figure 2.4 Navigatiéh History Menu

Working with View Settings

The currently selected view determines what options on each page are available..

NYIDIA Control Panel

File Edit Wiew Profiles Display Help

eBack v@

Select a Task. .. * Standard

= 3D Settings Advanced
Adijust imange sethjn
Manitor temperakyr
[=)- Displary 7
Figure 2.5 NVIDIA Control Panel View Settings

Define Cuskom View, ..

There are three available views:

» Standard

» Advanced

» Custom

Most commands are available for both Standard and Advanced views. However, some
options are available only if the Advanced view is selected before opening the page.
Also, task page options may different depending on the selected view. If the command
you're looking for is not displayed, select a different view.

To change the view:

» From the View menu, select Standard, Advanced, or Custom.
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For the Custom command to be available, you must define a custom view as described
in the following section.

Defining Custom Views

You can customize NVIDIA Control Panel to display only the task pages you want to see
and use.
To specify which the pages to display:

1 Select View > Define Custom View... or for quicker access, use the toolbar if you
have it enabled.

2 On the Create Custom View page, select (check) the check boxes for the pages that
you want to view and click OK.

3 To leave the Custom View mode, select either Standard or Advanced from the View
menu or for quicker access, use the toolbar if you have it enabled.

4 To switch back to your custom view, select Custom.

Using the Menu Bar

The Menu bar contains standard Windows menus and menus specific to the NVIDIA
Control Panel, such as the View and Profiles menus.

Menus that are available on the menu bar may vary, depending on the NVIDIA Control
Panel group (such as, Display, Mobile, 3D Settings, or other group) you are using.

File Menu

Commands related to printing, applying changes, and exiting the program are available
on the File menu.

Table 2.1  File Menu Commands

File Menu Description

Command

Page Setup ... Set up the current task page for printing. This control may not
be available.

Print... Print the current task page. This control may not be available.

Print Preview the page before sending it to the printer. This control

Preview.... may not be available.

Exit Close the NVIDIA Control Panel program.
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Edit Menu

Commands related to cutting, copying, pasting, and selecting items are available on the
Edit menu.

Table 2.2 Edit Menu Commands

Edit Menu Description

Command

Cut Cut the selected text and place in the clipboard. This control
may not be available.

Copy Copy the selected text and place in the clipboard. This control
may not be available.

Paste Paste the text currently in the clipboard to the location of the
Windows cursor. This control may not be available.

Select All Select all items on the current page. This control may not be
available.

View Menu

Commands related to viewing the various pages in the NVIDIA Control Panel
application modules are available on the View menu.

Table 2.3 View Menu Commands

View Menu Description
Command
Standard Select to view and access the majority of commonly used and

simpler tasks in the NVIDIA Control Panel applications. When
the Standard command appears with a check mark, this means
that the Standard view is currently active on your NVIDIA
Control Panel active.

Advanced Select to view and access certain complex tasks in the NVIDIA
Control Panel applications. These tasks often require some
advanced experience using graphics hardware and software
(drivers). When the Advanced command appears with a check
mark, this means that the Advanced view is currently active on
your NVIDIA Control Panel.

Custom Select to choose a custom view. This command appears on the
View menu only if you have used the Define Custom Views
command to customize showing/hiding specific screens.

Define Custom To see only those application pages you want to see and use

View based on the application modules (Display, 3D Settings, etc.)
that are installed on your system, select Define Custom Views
from the View menu.
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Table 2.3 View Menu Commands

View Menu Description
Command

Add Desktop This is selected by default, and adds the NVIDIA Control Panel
Context Menu menu item to the desktop context menu.

Show (Windows XP only) Select to show the NVIDIA Control Panel
Notification notification tray icon in the Windows taskbar notification area.
Tray Icon Clicking the NVIDIA Control Panel notification icon offers a

quick way to configure key NVIDIA Control Panel settings.

Help Menu

Commands related to accessing help, system information, and copyright and version
information are available on the Help menu.

Table 2.4 Help Menu Commands

Help Menu Command Description

NVIDIA Control Panel Access the NVIDIA Control Panel online help.
Help
System Information View detailed information about your system and the

NVIDIA Control Panel configuration.

About NVIDIA Control View NVIDIA Control Panel version and copyright
Panel information.

Group-Specific Menus
These menus appear only when pages from a specific group are open.
Profiles Menu

Commands related to saving, loading, and deleting profiles are available on the Profiles
menu.

Table 2.5 Profiles Menu Commands

Profiles Menu Command Description

Load... Load a profile of display settings you have previously
saved. Click to open the Load Desktop Profile dialog
box and select a .nvp file.

Save... Save the current configuration to a profile file. Click
to open the Save Desktop Profile and enter a name
and path for the .nvp file.

Delete... Delete a profile. Click to open the Delete Desktop
Profile dialog box and locate a profile to delete.
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Display Menu
This menu item appears only when a Display group page is open.

Table 2.6 Display Menu Commands

Display Menu Command @ Description

Identify Displays Select to identify the displays configured with your
system.

3D Settings Menu
This menu item appears only when a 3D Settings group page is open on an SLI system.

Table 2.7 3D Settings Menu Commands

3D Settings Menu Description
Command

Show SLI Visual Indicators | Select to verify that SLI rendering is enabled and

working.
Show PhysX Visual Select to verify the type of PhysX acceleration the
Indicator game is using - CPU or GPU - or if PhysX acceleration

is being used at all.

Automatically Download This is selected by default, and lets the driver

"Preferred Graphics periodically download small files to ensure that the

Processor” Updates. latest programs take advantage of your NVIDIA GPU.
Your custom settings are not affected by this
download.

Automatic download requires an internet
connection. This menu option appears only with
systems using NVIDIA © Optimus™ Hybrid technology.

Workstation Menu
This menu item appears only when a Workstation group page is open.

Table 2.8 Workstation Menu Commands

Workstation Menu Description
Command
Refresh View Select to refresh the graphical representation of the

displays and graphics cards installed on your system.
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ACCOMPLISHING NVIDIA CONTROL
PANEL TASKS

This chapter provides instructions on how to use the NVIDIA Control Panel to
accomplish common tasks. It contains the following sections:

» Starting the NVIDIA Control Panel
» Accomplishing NVIDIA Control Panel Tasks

% Note: For Windows Vista/Windows 7 - Several features are cur-
rently under development and are not yet supported in the NVIDIA
Control Panel. Consult the release notes for the latest list of unsup-
ported features.

NVIDIA CONFIDENTIAL
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Chapter 03 : Accomplishing NVIDIA Control Panel Tasks

Starting the NVIDIA Control Panel

1 Launch the NVIDIA Control Panel:
Under Windows XP:

* Right-click the Windows desktop, then click NVIDIA Control Panel from the
context menu, or

e From the Windows Start menu, select Control Panel, then in %
the Control Panel window, double-click the NVIDIA Control a
Panel icon. Control panel

Under Windows Vista/Windows 7:

¢ Right-click the Windows desktop, then click NVIDIA Control Panel from the
context menu, or

a Click the Start icon, then from the Start menu click Control Panel.

b From the Classic View of the Windows Vista Control Panel, click the NVIDIA
Control Panel icon, or

From the Control Panel Home view of the Windows Vista Control Panel, click
Additional Options and then click NVIDIA Control Panel from the Additional
Options page.

£1) NVIDIA Control Panel
File Edit View Help

Back ~ Advanced Settings ~
|

Select a Task...

.
= 0 Settings .. Adjust Image Settings with Preview T
o SLEEESENEENE This page allows you to preview changes you make to the image and rendering settings. These will be your defauit seftings for your l
= Display hardware-accelerated 3D appications that wiize Drect3D or OpenGL.

+~Change resolution
- Adjust desktop color settings
Rotate display Performance: Preview:
Set up multiple displays 1 ’
=) Video & Television
i Adjust video color settings

Quality:

=l

What do I look for?
Mg fowards the @ Let the 3D applcation decide

Performance side will 5 . .

increase frame rate, (©) Use the advanced 30 image settings  Take me there

m

l but curved nes will (7) Use my preference emphasizing: Quality
appear jagged.

Quality side will improve
the smoothness you
can see on curved fines.

! Moving towards the

Description:

&) System Information Typical usage scenarios:

The groups that appear in the Select a Task pane depend on the NVIDIA hardware
software is installed on your system. For example, the Mobile group is not available
on desktop systems.

2 From the navigation tree in the Select a Tusk pane, click one of the links to open a
specific task page.
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Chapter 03 : Accomplishing NVIDIA Control Panel Tasks

Each group in the navigation tree lists different tasks that you can accomplish, and
each task page provides instructions on how to accomplish what you want. Move the
cursor over listed options to see a description and typical usage scenario for that
option.

Detailed instructions for each task are also available through the online help.

Accomplishing NVIDIA Control Panel Tasks

Guide to Locating Tasks

The NVIDIA Control Panel provides an intuitive layout for locating graphics driver
controls, including most of the controls that were available with the Classic NVIDIA
Control Panel.

Table 3.1 lists the features as presented in the Classic Control Panel and identifies the
page in the NVIDIA Control Panel where you can find the corresponding controls.

Table 3.1  Graphics Driver Tasks in the NVIDIA Control Panel

Feature NVIDIA Control Panel | Notes
Group - Page
Advanced Timings Display - Change
Resolution
Antialiasing 3D Settings - Manage
3D Settings
Application Profiles 3D Settings - Manage
3D Settings
Color Depth Display - Change
Resolution
Custom Timings Display - Change
Resolution
Desktop Color Settings ‘ Display - Adjust
Desktop Color Settings
Driver Settings 3D Settings - Manage
3D Settings
Desktop Overlap © Workstation - Adjust | Available only with NVIDIA Quadro
Edge Overlap FX cards.
Frame Synchronization Workstation - Available with NVIDIA Quadro G-
Synchronize Displays Sync cards.
HDTV Setup Display - Change
Resolution

Multi-display configuration | Display - Set Up
Multiple Dislays
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Table 3.1

Feature

nView Clone Mode

Chapter 03 : Accomplishing NVIDIA Control Panel Tasks

NVIDIA Control Panel
Group - Page

‘ Display - Set Up

Multiple Displays

Graphics Driver Tasks in the NVIDIA Control Panel

Notes

nView Span Modes

NVRotate

Display - Set Up

Multiple Displays
Display - Rotate

Display

Available only with Windows XP.

Performance and Quality
Settings

PowerMizer

Refresh Rate Settings

3D Settings - Adjust
Image Settings with
Preview

Mobile - Change
PowerMizer Settings

Display - Change
Resolution

Available only with notebook
computers.

Available only with Windows XP.

Resolution Settings

Screen Position on CRT

Display - Change
Resolution
Display - Adjust
Desktop Size and
Position

Screen Position on TV

SDI (Graphics to SDI Output)

SLI Configuration

Temperature Settings

Display - Adjust
Desktop Size and
Position

Workstation - Send
Graphics to SDI
Output

" 3D Settings - Set SLI

Configuration
Performance

Available only with NVIDIA Quadro
FX SDI cards.

Requires NVIDIA System Tools
software

TV Setup

Video Color Settings

Display - Change
Resolution

Video - Adjust Video
Color Settings

Overclocking

NVIDIA Control Panel Quick Start Guide

Performance

Requires NVIDIA System Tools
software
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Chapter 03 : Accomplishing NVIDIA Control Panel Tasks

NVIDIA Control Panel Groups

This section provides an overview of the NVIDIA Control Panel groups.
“Using the Display Pages” on page 20

“Using the Video Pages” on page 21

“Using the 3D Settings Pages” on page 21

“Using the Stereoscopic 3D Pages” on page 21

“Using the Mobile Pages” on page 21

“Using the Workstation Pages” on page 22

“Using the Networking Pages” on page 22

“Using the Storage Pages” on page 22

“Using the Performance Pages” on page 23

Vv v v iviVvivYVvYvVvy

“Using the System Update Pages” on page 23

Note: For Windows Versions - Support for some features under

N Windows Vista or Windows 7 is in development and may not be
available with your GeForce graphics driver version. Consult the
release notes for the latest list of unsupported features.

Using the Display Pages

The actual tasks available on your system depend on your system hardware, such as the

number and type of displays connected. Use the Display group pages to:

» Run the wizard to optimize your display configuration.

» Change the display resolution.

» Change the scaling on your flat panel display.

» Adjust desktop color settings.

» Rotate the display.

» Adjust custom timings.

» Configure multiple displays, including Spanning or Clone modes.
Spanning modes are available only with Windows XP.

» Adjust your television picture quality and video color settings for the best possible
viewing in its environment.

» Change the position and size of the desktop/video to best fit your television or HDTV
(high definition television) screen.

» Change the signal format to use for your standard television or HDTV as well as
change country-specific signal or the HDTV format.
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Chapter 03 : Accomplishing NVIDIA Control Panel Tasks

» Verify the HDCP capability of your system.

» Access digital audio controls.

Using the Video Pages

The actual tasks available on your system depend on your system hardware, such as
whether or not you have a TV connected and enabled. Use the Video page to:

» Adjust video and image color settings.

Using the 3D Settings Pages

The actual tasks available on your system depend on your system hardware, such as
whether or not you have an SLI-ready system. Use the 3D Settings page to:

» Change the image and rendering settings of your 3D applications and games that
utilize Direct3D and OpenGL technology.

» Assign specific 3D settings to a game so that these settings automatically load when a
game is launched (available under Advanced view).

» Set up your SLI or multi-GPU configuration as well as PhysX configuration.

GPU temperature monitoring and GPU overclocking features are not included in the 3D
Settings page. To use this functionality you must install NVIDIA nTune software.

Using the Stereoscopic 3D Pages

The Stereoscopic 3D pages are part of the NVIDIA 3D Vision software for viewing 3D
programs and games in stereoscopic 3D. Use the Stereoscopic 3D pages to:

» Control stereoscopic 3D settings.

Enable stereoscopic 3D, adjust 3D depth, select a 3D laser sight, view and set the
keyboard shortcuts, and run the setup wizard and various tests.

» View game compatibility.

See a stereoscopic 3D compatibility rating for a number of games, along with possible
issues and recommendations for each game.

Using the Mobile Pages

The Mobile group is available if the NVIDIA software is installed on a notebook
computer under Windows XP.

Use the Mobile page to extend your notebook computer’s battery life using NVIDIA
PowerMizer technology
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Using the Workstation Pages

The Workstation group is available if you have an NVIDIA Quadro FX graphics card
installed.

The actual tasks available depend on which NVIDIA Quadro FX product you have
installed. Use the Workstation page to:
» Synchronize your displays using frame sync or genlock technology

» View a graphical representation of the displays and graphics cards installed on your
system.

» Manage serial digital interface (SDI) output (requires NVIDIA Quadro FX SDI
solution.)

» Overlap the edges of adjacent displays.
Display edge blending is no longer available.

Using the Networking Pages

The Networking group pages are part of the nForce drivers Networking software for
NVIDIA nForce-based PCs.

Use the Networking pages to optimize your network performance and increase your
network bandwidth with the following technologies:

» NVIDIA FirstPacket offers a new way to manage the traffic on your personal
computer, allowing you to more effectively manage and improve the performance of
networked games and other applications that are sensitive to network delay (latency),
such as Voice-over-IP (VoIP).

» NVIDIA TCP/IP Acceleration technology is a networking solution that moves the
processing of TCP/IP network traffic from your computer’s CPU to its nForce
hardware resulting in greatly improved system performance.

» NVIDIA Teaming technology combines all the NVIDIA Ethernet interfaces on your
system to form a team, resulting in increased bandwidth and network redundancy.

» Alert Standard Format (ASF) controls lets you set up alerts and remote system
management in an OS-present or OS-absent environment.

Using the Storage Pages

The Storage group pages are part of the nForce drivers MediaShield Storage software for
NVIDIA nForce-based PCs.

Use the Storage pages to
» Create and manage RAID 0, RAID 1, RAID 0+1, RAID 5, and spanning arrays.
» Run SMART tests on your RAID array disk drives.
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Using the Performance Pages

The Performance group pages are part of the nForce drivers System Tools software for
NVIDIA nForce-based PCs.
Use the Performance pages to:

» Manage system tuning and profiles for nForce MCP clocks, voltages, timings, and
fans.

» Manage Enthusiast System Architecture (ESA) components.
» View detailed system information for your nForce-based PC.
» Overclock your GeForce GPU.

Using the System Update Pages

The System Update pages are part of the nForce drivers System Tools software for
NVIDIA nForce-based PCs.

Use the system update pages to:

» Automatically check for nForce and GeForce driver updates.

» Update your system BIOS.

» Update firmware for the Enthusiast System Architecture (ESA) components.
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Notice

ALL NVIDIA DESIGN SPECIFICATIONS, REFERENCE BOARDS, FILES, DRAWINGS, DIAGNOSTICS, LISTS, AND
OTHER DOCUMENTS (TOGETHER AND SEPARATELY, "MATERIALS") ARE BEING PROVIDED "AS IS." NVIDIA MAKES
NO WARRANTIES, EXPRESSED, IMPLIED, STATUTORY, OR OTHERWISE WITH RESPECT TO THE MATERIALS, AND
EXPRESSLY DISCLAIMS ALL IMPLIED WARRANTIES OF NONINFRINGEMENT, MERCHANTABILITY, AND FITNESS
FOR A PARTICULAR PURPOSE.

Information furnished is believed to be accurate and reliable. However, NVIDIA Corporation assumes no
responsibility for the consequences of use of such information or for any infringement of patents or other
rights of third parties that may result from its use. No license is granted by implication of otherwise under
any patent rights of NVIDIA Corporation. Specifications mentioned in this publication are subject to change
without notice. This publication supersedes and replaces all other information previously supplied. NVIDIA
Corporation products are not authorized as critical components in life support devices or systems without
express written approval of NVIDIA Corporation.

HDMI

HDMI, the HDMI logo, and High-Definition Multimedia Interface are trademarks or registered trademarks of
HDMI Licensing LLC.

Macrovision Compliance Statement

NVIDIA Products that are Macrovision enabled can only be sold or distributed to buyers with a valid and
existing authorization from Macrovision to purchase and incorporate the device into buyer's products.

Macrovision copy protection technology is protected by U.S. patent numbers 5,583,936; 6,516,132;
6,836,549; and 7,050,698 and other intellectual property rights. The use of Macrovision's copy protection
technology in the device must be authorized by Macrovision and is intended for home and other limited
pay-per-view uses only, unless otherwise authorized in writing by Macrovision. Reverse engineering or
disassembly is prohibited.

OpenCL
OpenCL is a trademark of Apple Inc. used under license to the Khronos Group Inc.
Trademarks

NVIDIA and the NVIDIA logo are trademarks or registered trademarks of NVIDIA Corporation in the United
States and other countries. Other company and product names may be trademarks of the respective
companies with which they are associated.

Copyright
© 2009 NVIDIA Corporation. All rights reserved.

@

www.nvidia.com NVIDIA.
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